topblog Ivoire blogs

24/03/2017

Elsawin 5.3 Windows 7 32bit Installation with Success

Elsawin 5.3 installation with success! I have installed ElsaWin 5.3 on Windows 7 Ultimate (32-bit) yesterday with success. All works fine.
Elsawin 4.0 i was using no issue, it’s very cheap now:

http://www.obdexpress.co.uk/wholesale/elsawin-52-electronic-service-information-vag.html

 

Elsawin 5.2 i’ve ever used, works fine:

also from this site: http://www.obdexpress.co.uk/wholesale/elsawin-52-electronic-service-information-vag.html

 

And now Elsawin 5.3 download from it’s official blog

http://blog.obd2express.co.uk/2016/09/05/free-download-2016-elsawin-5-3-vw-audi-electronic/
This is how i installed:
– first make shure that you have full authorizations in Windows 7 (administrator)
– Then turn off the DEP (data execution prevention) function in windows 7 by : Run CMD as admin, run command – bcdedit.exe /set {current} nx AlwaysOff , and reboot.

Run ElsaWin 4.0 till 5.3 as admin with XP compatibility. DO NOT ADD a database till you finished update 5.3, and with all installations “Check” and install the German language. (this to avoid missing graphics files.) i have done a reboot after each update.

Then install any DB you have!!

If the 5.3 version does not accept the DB because it’s to old just take one of the Control#??.xml files open it in Notepad++(google to download) in the bottom line you see the file nr. () change the ??(nr.) to “53” , then save a copy as : control#53.xml and add to your DB and you can run the BD with success. (tested)

Also check if the languages you have “checked” in the Elsa installation are in the DB setup, if they are not in the DB setup it can be that the setup will be cancelled and no DB is installed or that just the DB is installed but not in all the languages you sellected in the Elsa installation.

Check also before installation if the DB is complete. there are a lot of DB on the net that are incomplete, some have no Graphics file, some have just 1 or 2 languages or other files missing.
If you have a known working database use it to compare it with your new database.

i have installed for now the DB VW and Audi.

– VW Database_04.2015 36,3 GB (installed this first because of the size, maybe more complete and is with commercial vehicles)
– VW_01.2016 21.5 GB
– Audi_02_2016 25,3 GB – BEFORE INSTALLING THIS AUDI DB !! open it in Windows Explorer and look for the file : saz.a._graphics.cab and change the name to: saz.a.#graphics.cab
It’s just a Typo (error in the name). replace the “_” in “#”. if you do not you get an error during installation and you end without the graphics.

i also have these DB: Seat 01-2015 and Skoda 03-2012 , But i did not installed them because mine versions are far from complete and useless.

I hope that this will help you and will get you also a successful installation.

 This artical is from obdexpress.co.uk official blog:http://blog.obdexpress.co.uk/2017/03/24/install-elsawin-5-3-on-windows-7/

03:10 Publié dans Blog, Web | Tags : elsawin 5.3 | Lien permanent | Commentaires (0)

22/03/2017

SD connect C4 PCB rework for Mercedes 24V 12V cars

Have any idea why MB SD connect C4 mux works only with 24V but no connection to 12V?   Customer solution... Here you go.   Try on your own risk!   some of the NEC Chips are Broken 4 PCs and same the small board power chip i Change it and now they work on 12V too i change the first line from left side sd-connect-c4-pcb-rework-1 Replace the chip sd-connect-c4-pcb-rework-2 SD connect C4 china clone with boards of high quality:   mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-1 mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-2 mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-3 mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-4 mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-5 mb-sd-connect-compact-4-star-diagnosis-hdd-d-new-pcb-6 Source: http://www.mbstartool.com/wholesale/mb-sd-connect-compact...   SD connect mux with PCBs above is confirmed to work no issues with Mercedes 12 and 24 volt cars.  

09:40 Publié dans Blog, Shopping, Web | Tags : sd connect c4 | Lien permanent | Commentaires (0)

21/03/2017

(Solved) VCM2 clone ok for IDS v96 but NOT ok for JLR SDD

How to get Ford IDS & JLR SDD work perfectly in/with one VCM2 clone… Here is a good case for reference: how to solve if VCM2 clone ok for IDS v96 but NOT ok for JLR SDD.

 

i have a clone vcm 2 that works ok for ford v96.02

i have installed jlr sdd v139 on an other computer but the vcm 2 is not recognized by jlr sdd program

in the device manager the vcm 2 is shown as ETAS VCI USB RNDIS device

that was after i ran the ford setup prog

before that no driver was installed

 

 

Here is a good tip of how to set up files to get VCM2 to work OK with Ford IDS & JLR SDD

 

if you have 96.02 Working with your VCM2 clone , then take the file from

c:/program files/Ford motor company/IDS/Runtime/Istall3rdparty

(Program files (x86) if 64bit windows

 

there is folder called ETAS, That is what you need

 

 

!!!!!!!!!! Note: sometimes, Ford IDS & JLR SDD cannot work well in one VCM2 unit just because of the firmware version issues. That is, the software of Ford and JLR (Jaguar & Land Rover) has the corresponding VCM2 firmware versions. Software and firmware should be in sync. For example, IDS V86 is compatible with vcm fw: A, and SDD v135 also with vcm fw: A. But if you install IDS v98 for use, then the vcm firmware version would turn B, but the corresponding vcm firmware version remains A, as for SDD v135. The firmware version of IDS and SDD is different. When you convert IDS to SDD, or SDD to IDS, the system would pop up info as below like “VCMII software update”… To ask you to match the firmware with the software.

  ford-ids-with-jlr-sdd (5)

ford-ids-with-jlr-sdd (1)

 

ford-ids-with-jlr-sdd (2

 

ford-ids-with-jlr-sdd 3

 

ford-ids-with-jlr-sdd (4

 

ford-ids-with-jlr-sdd (5

ford-ids-with-jlr-sdd (4)

So for sake of compatibility, to update software.

For vcm2 units, Ford ids v86 had better work with JLR sdd v135,

ids v98 with sdd v140,

 

For the vcm unit, it’s not allow to update. It’s a must.

 

This aricle support by obdexpress.co.uk technical serivce:http://www.obdexpress.co.uk/service/vcm2-works-ok-with-ford-ids-amp-jlr-sdd-18526.html

 

All goto tool in here :www.golotool.com

 

03:33 Publié dans Blog, Web | Lien permanent | Commentaires (0)